WorkflowGen.com | Knowledge Base | Documentation | Downloads | Support | RSS

« Setup: WorkflowGen web site is not functionnal | Main | Taking too much time to fill a webform raises an error. »

I can't see the link in my home page to access the configuration panel

Posted on Sunday, August 12, 2007 at 10:41 by Registered CommenterWFG Team in | CommentsPost a Comment

Issue:
I have logged in to the administration module using my Windows account with WorflowGen administrator profile but I can't see the link in my home page to access the configuration panel.

Cause:
The Windows user account was not defined in the parameter "ApplicationConfigAllowedUsersLogin" of the web.config file.

Solution:
1. Edit the DRIVE:\inetpub\wwwroot\web.config with notepad.
2. Add the Windows user name to the parameter "ApplicationConfigAllowedUsersLogin".
E.g. <add key="ApplicationConfigAllowedUsersLogin" value="wfgen_admin,admin_user1,admin_user2" />

Reader Comments

There are no comments for this journal entry. To create a new comment, use the form below.
Member Account Required
You must have a member account on this website in order to post comments. Log in to your account to enable posting.