WorkflowGen.com | Knowledge Base | Documentation | Downloads | Support | RSS

Entries in Administration (4)

How do I change the Portal Banner Height?

Posted on Wednesday, April 2, 2008 at 11:22 by Registered CommenterWFG Team in , , | CommentsPost a Comment

You can change the Banner on the Home Page of the Portal by modifying the web.config parameter of WorkflowGen called PortalFrameSetHeight.

Changing the Banner Height in the User Portal

To change the height of the banner you must modify the 1st value (of 4) in the following parameter (replace xxx):
<add key="PortalFrameSetHeight" value="xxx,53,*,15" />

 

Active Directory Synchronization - Unsupported Characters

Posted on Sunday, January 13, 2008 at 11:46 by Registered CommenterWFG Team in | CommentsPost a Comment

In general, user Distinguished Names (DN) must not contain special reserved characters such as '/' when used in a LDAP search query which the directory synchronization engine is based on.

See the reserved characters table.

http://msdn2.microsoft.com/en-us/library/aa366101(VS.85).aspx

Example
If an OU contains the "/" character, the synchronization will fail when trying to import users and/groups that point to that OU location within your Active Directory structure

In SQL Server, does WorkflowGen require the use of the SA user to connect to the WorkflowGen database?

Posted on Sunday, August 26, 2007 at 15:45 by Registered CommenterWFG Team in | CommentsPost a Comment

WorkflowGen requires the use of an SQL Server user (using SQL Server Authentication). You can use any user defined in SQL Server as long as that user has been granted DATAREADER and DATAWRITER rights to the WorkflowGen database.  This is the user that is specified in the database connection string found in the "General" tab of the configuration panel.

Please contact your Database Administrator for more information regarding creating this user.

I can't see the link in my home page to access the configuration panel

Posted on Sunday, August 12, 2007 at 10:41 by Registered CommenterWFG Team in | CommentsPost a Comment

Issue:
I have logged in to the administration module using my Windows account with WorflowGen administrator profile but I can't see the link in my home page to access the configuration panel.

Cause:
The Windows user account was not defined in the parameter "ApplicationConfigAllowedUsersLogin" of the web.config file.

Solution:
1. Edit the DRIVE:\inetpub\wwwroot\web.config with notepad.
2. Add the Windows user name to the parameter "ApplicationConfigAllowedUsersLogin".
E.g. <add key="ApplicationConfigAllowedUsersLogin" value="wfgen_admin,admin_user1,admin_user2" />